Nueva versión del Twilight Hack

Cómo comentamos en esta noticia, con la última actualización de Nintendo (3.4E), se había vuelto a inutilizar el exploit encontrado por el Team Twiizers para el juego de Zelda.  Pero poco le ha durado la alegría a Nintendo, ya que ya tenemos disponible la nueva versión que funciona sin problemas tras la última actualización.

El único inconveniente es que cada vez que reiniciemos la consola se borrará, por lo que tendremos que volverlo a ejecutar, por lo que es muy recomendable instalar el Canal Homebrew para que así podamos disponer del exploit permanentemente sin la necesidad de reinstalarlo cada vez.

Desde este enlace podeis descargar la versión específica para consolas con la versión 3.4.

~ por ousdepana en noviembre 25, 2008.

4 comentarios to “Nueva versión del Twilight Hack”

  1. es solo para 3.4
    porq yo tengo la version 3.3 y he usado el twiling hack
    y no me funciona me sale errror-211
    o una cosa asi, a mucha gente le pasa lo mismo
    porque ?

  2. Buenas tardes, el problema es el siguiente, Wii con versión 3.3E canal homebrew instalado atraves del Zelda, con sus correspondiente launchbackup y Geos, cuando cargo los juegos(bajados de una buena pagina de Internet) no me funcionan, sale un error que no puedo leer porque cae encima de otras letras, he probado tambien con un backup de uno de esos juegos y tampoco me lo reconoce, dvd´s usados Traxdata –Rw; Verbatin –R e Imation –R, alguien me puede decir que hago mal?, puede que el HB no funcione con esa versión? Para instalar el nuevo Twilight Hack debo borrar el anterior homebrew o puedo actualizarlo, con eso funcionarian los juegos?, por favor si alguien me puede ayudar que las indicaciones sean suficientemente claras ya que los ordenadores y yo no somos muy compatibles.

    He leido todo lo que he encontrado sobre el problema que tengo y no consigo aclararme

    Muchas gracias

  3. Buenas noches, mi problema es el siguiente, tengo mi wii con la version 3.3E SIN homebrew instalado, mi pregunta es, tengo alguna posibilidad de hacer que mi wii pueda leer copias de seguridad sin problemas? es necesario el zelda?necesito bajar la version de mi wii? aclarenme mis dudas por favor.

Deja un comentario

Por favor, inicia sesión con uno de estos métodos para publicar tu comentario:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s

 
A %d blogueros les gusta esto: